Idm突然出现故障

idm版本是628, 系统win7. cent浏览器. 这两天忽然出现: 某些下载(不是全部), 例如下载lanzou网盘的文件, 弹出提示: 此版本的idm不支持该类下载,请尝试将idm更新至最新版本. idmfchttps://development5.baidupan.com/… 怎么办?

版本确实不是最新,最新 635build17.

不过看描述应该是某些网盘的链接不被支持(网盘屏蔽下载器),可能没有很好的解决办法。

嗯, 新的idm我试过, 我这里有兼容问题, 就退回到628了, 毕竟628用了两年了吧很稳定. 这个bug刚刚出现两天, 以前蓝奏没问题的

也可能是蓝奏那边做了某些修改。毕竟网盘为了节省资源屏蔽某些下载工具也是正常的,就不太好说。我现在没用 IDM ,就不测试了,一起等大神解答吧。

我是chrome扩展更新后就出问题了,应该是chrome扩展对软件版本限制了,不知道你们用什么浏览器

售后服务呀,付钱了就应该让他们解决呀.

请问你也遇到同样的bug了吗? 扩展好像是强制自动更新的, 有办法降级并且不更新吗