OpenCore Legacy Patcher - 为老款 Mac 电脑(2006 年以后)安装最新 macOS Ventura 13 操作系统

原始链接在: https://www.appinn.com/opencore-legacy-patcher/

OpenCore Legacy Patcher 是一个开源项目,用来让老款 Mac 电脑(2006 年以后)也能安装最新 macOS 操作系统。@Appinn


感谢 @蚁工厂 的推荐。

在苹果不久前发布 macOS Ventura 13.0 时,在官网主页就留下了这样一张图:

这也是苹果的老传统了,对于旧设备,毫无悬念的淘汰。比如最新 macOS Ventura 13,仅支持最近 5 年以内的设备,再老的设备是无法直接升级的。

虽然升级系统可能会带来卡顿等情况,但像青小蛙这样看到更新就要升级的人来说,有新版本不能升级才是最难受的。

于是,就会有一些第三方项目,解决这个问题。

OpenCore Legacy Patcher

OpenCore Legacy Patcher 对于老设备的安全性支持也很全面,比如:

  • 支持系统完整性保护 (SIP)
  • 文件保险箱
  • 支持 ..im4m 安全启动与存储

并且,支持原生 OTA 更新,在苹果发布更新之后,立即就可以更新,就像新的 Mac 电脑一样。

另一个,就是支持更多的硬件,比如10多年前的显卡、Wi-Fi 和蓝牙芯片,至少是一台完整的 Mac 电脑。

不过,OpenCore Legacy Patcher 也不是支持所有的 Mac 设备,从文档来看,最早支持到 2006年,17 年前,按照一台电脑超长期服役 15 年,这样也足够了。

安装方式

OpenCore Legacy Patcher 实际上算做一个引导工具,你还需要自己下载系统镜像,然后用它制作启动盘,进行安装。

官方文档提供了详细的步骤介绍,不过是英文的。但青小蛙也找到一份比较好的中文步骤介绍,各位移步到 sysin在不受支持的 Mac 上安装 macOS Monterey、Big Sur (OpenCore Legacy Patcher) 即可。

总的来说,需要准备一块 16GB 以上的 U 盘,然后会使用终端(terminal),敲几行命令,再将 U 盘插入老 Mac 就好了。

另外建议全新安装系统,以免发生错误。

安装之后

在安装完新操作系统之后,还需要使用 OpenCore Legacy Patcher 将 OpenCore 安装到内置存储之中,这样未来就不需要这张 U 盘也能正常启动了。

获取

最后调查一下吧,各位手里最老的 Mac 电脑是哪一年的?


原文:https://www.appinn.com/opencore-legacy-patcher/

另外,小众软件还有一个 #老电脑 标签 😂