请问这个搜索提示如何去掉

请问在chrome浏览器中,将默认搜索引擎设置为谷歌,然后新打开一个标签页,这时候就会出现历史搜索记录,怎么样才能不让这里展示默认搜索记录(可以在设置里进行设置吗)

试了一下,把默认搜索引擎设置为百度,再打开一个新标签页,此时不会出现历史搜索记录

不知是不是,我没认真审题,而且我用的是edge
“隐私、搜索和服务 / 地址栏和搜索”下面的有两个选项:

使用我键入的字符显示搜索和站点建议
使用我键入的字符向我显示此设备上的历史记录、收藏夹和其他数据的建议

添加 *google.com/*

感谢推荐,不过试了一下,貌似对新标签页不起作用

按上下键选中,按Shift + Del 删除。

1 Like

你需要先删除历史记录里的谷歌搜索历史,这东西就是随着历史记录里的google.com的历史出现的

2 Likes

谢谢~ 最后在设置里面找到了

这个应该不是官方 Chrome 吧,搜了下其他浏览器截图,看界面似乎是百分浏览器?官方 Chrome 禁用 WebRTC 也只能通过脚本或扩展


这个地址栏的搜索记录有时挺烦的,默认的优先级就高,搜索关键字多了一堆记录挤在前排。尝试过禁用所有与 Omnibox 相关的 flag 都无效,也搜过没找到除安装扩展的以外的其他方法

是的,是百分浏览器,不得不说百分还是好用啊,轻轻松松就解决了

HCOS试试看。