有些软件开始不支持win7了

一个开源软件,行业软件,QGIS,用户群不大,都是行业内的人在用。最近升级到3.22,因为相关的数据库都配套升级了,所以很有必要。公司的小朋友安装了,之后,发现少了重要的数据库插件,我昨天在家里的机器上安装,发现也没有。上官方网站上看了下,说是win7不更新了,所以也不支持了。在想,后面怎么弄。上win10也不是说不行,还得升级机器,因为一堆老设备,可能跑不动win10了。换linux,估计也是卡的1B。 win7真的要退出历史舞台了吧

win7已经正式退休了·

1 Like

ltsc?

Calibre只支持到3.48.0

win7遇到的“怪”事是越来越多。
可以理解的是 安全库 没有更新了,基于它的网络请求、需要这种网络访问的应用 可能会受影响,如果服务器要求必须采用较新的安全方式。
还有powershell之类的,也无法升级了,只能基于它的新版本的应用,也无法使用了。
其它的暂时还没有想到。

我建议升级一台试试看,应该能够跑得动 win10

ltsc没有那么吃性能,还行,但是固态是肯定要上的。

Python、Node.js的新版早不支持安裝在Win7上了。

这个可以研究一下看看