论坛的版本更新一直想说下

坛子的程序一直更新到最新,但是浏览器大多不会更新到最新版本,所以用稍微旧那么一点的浏览器现在都没法正常的访问坛子了。
觉得该以大多数浏览器能访问优先比较好

什么版本浏览器?

现在是360最新的极速版是不能正常访问的,大多用谷歌的浏览器改的,不是最新版本的基本不能访问了

最新版都不行:scream:

这么激进的么

discourse 官方提过这个问题…就是不支持,而且没有提供解决方案。我不确定改ua行不行…

大概似乎……

360极速浏览器X64位,Chromium95内核,2023年8月9日更新

Chromium 的最新版本:119.0.6041.0(日期: 2023年9月30号)

Cent Browser

版本 5.0.1002.354(正式版本) (64 位) (Portable) (Chromium 102.0.5005.167)

访问正常.

貌似不是版本问题,是论坛的网络服务商,国内有时候会很慢.

支持永远最新版,让用户体验最新功能

2 Likes

这个我已经不奢求了…能访问就好,访问不了我也完全没办法…

有啥报错吗

就是控制台提示有些js的语法没有,不能用

作为前端,最讨厌你们这些奇奇怪怪的浏览器(手动狗头)

现在前端是不是一般只考虑适配chromium内核的浏览器了?

是的,我们一般只看chrome 和 edge

这样挺简单的啊,根据情况打一下babel polyfill就行了

确实,电脑的搜狗浏览器也不行,会显示浏览器不支持,但是搜狗打开论坛是最快的,edge能正常打开,但是每次加载都很慢 :joy:可能这就是鱼和熊掌不可兼得吧

小众的论坛的不是这种原因,是论坛的最新版本用了最新的标准,而旧点的内核没有支持到最新的标准就没法用。最新标准像最新的js接口最新的css渲染这些

我之前一直以为是网络问题, 结果今天彻底排除了一遍, 发现是我的某个扩展导致的. :rofl: :rofl: :rofl:

小众论坛不只是兼容旧版本的问题,
还会经常与偶尔之间的概率刷新不出来,就只有转圈的图标,
点个回复也要过5-6秒才弹出来.

vivaldi 6.0.2979.18 不算旧吧
内核 Chrome 112.0.0.0